Διαδικασίες Logo

Από Βικιεπιστήμιο
Πήδηση στην πλοήγηση Πήδηση στην αναζήτηση

Παραδείγματα διαδικασιών και υπερδιαδικασιών Logo με γραφικά χελώνας

Απλές διαδικασίες και υπερδιαδικασίες Logo Γραφικά χελώνας

Για τετράγωνο

επανάλαβε 4[μπ 100 δε 90]

τέλος


Για τρίγωνο

δε 30 
επανάλαβε 3[μπ 100 δε 120]

τέλος


Για σπίτι

τετράγωνο
μπ 100
τρίγωνο
αρ 30
πι 100

τέλος


Για ζικζακ

στα μπ 10 στκ
δε 5
επανάλαβε 5 [μπ 100 δε 170
               μπ 100 αρ 170]
αρ 5
στα πι 10 στκ

τέλος



Για κύκλος

επανάλαβε 360 [μπ 1 δε 1]

τέλος


Για ημικύκλιο

επανάλαβε 180 [μπ 1 δε 1]

τέλος


Για τεταρτοκύκλιο

επανάλαβε 90 [μπ 1 δε 1]

τέλος


Για πέταλο

επανάλαβε 2 [τεταρτοκύκλιο δε 90]

τέλος


Για λουλούδι

επανάλαβε 10 [πέταλο δε 36]

τέλος


Για φυτό

λουλούδι
πίσω 150
πέταλο
πίσω 50

τέλος